ПРАВО ТИРАЖИРОВАНИЯ

ПРОГРАММНЫХ СРЕДСТВ И ДОКУМЕНТАЦИИ

ПРИНАДЛЕЖИТ ООО «Т-груп»

Приобретая программный продукт

«Дополнение участка «Учет налога на рекламу к типовой

конфигурации «Бухгалтерский учет для Украины»,

Вы тем самым даете согласие

не допускать копирования программ и документации

без письменного разрешения

«ООО «Т-груп».

(С) 2005, Киев, «Т-груп»

ООО "Т-груп"

Телефон линии консультаций: (050)4486958, (044)4535909

e-mail: tcg_1c@online.ua

This help file was created with an evaluation version of MGTEK Help Producer.


Перечень содержащихся в продукте изменений

Дополнение участка «Учет налога на рекламу» включает следующие изменения:

1. Добавлены константы «ТГР_ноНРпоУмолчанию», «ТГР_ВклНРвВД»,

«ТГР_СпособНачислНР»;

2. Изменены документы «БанковскаяВыписка», «НалоговаяНакладная»,

«ОказаниеУслуг», «ПриходнаяНакладная», «РасходнаяНакладная», «Счет»,

«СчетВходящий», «УслугиСтороннихОрганизаций»;

3. Изменен журнал документов «Расходные накладные»;

4. Добавлено перечисление «ТГР_СпособНачислНР»;

5. В план счетов добавлены счета: «64.5», «64.5.4», «УН»;

6. Изменен отчет «Книга продаж»

7. Добавлен внешний отчет «Расчет суммы налога на рекламу»;

8. Добавлен внешний отчет «Расчет суммы налога на рекламу (новый)»;

9. Добавлен внешний отчет «Налоговый расчет налога на рекламу»;

10. Изменен внешний отчет «Отчет малого предприятия (стандарт No 25)»;

11. Изменен внешний отчет «Баланс (стандарт No2)»;

12. Изменены некоторые процедуры глобального модуля, а также добавлены новые

процедуры и переменные;


Общие требования

Для корректной установки дополнения к конфигурации необходим релиз 7.70.258

конфигурации «Бухгалтерский учет для Украины».

После установки продукта нельзя напрямую устанавливать обновления типовой

конфигурации «Бухгалтерский учет для Украины», так как при таком обновлении по типовой процедуре дополнение к конфигурации будет работать некорректно. Для корректного обновления необходимо получить обновление продукта «Учет налога на рекламу» и установить его согласно процедуре, описанной в разделе «Обновление релиза продукта» настоящего руководства.


Порядок установки

1. Запустите мастер установки (файл reklama.exe) и произведите установку программного

продукта (каталог установки не должен совпадать с каталогом какой-либо информационной базы 1С:Предприятия);

2. Запустите систему «1С:Предприятие» в режиме «Конфигуратор»;

3. Сделайте архивную копию вашей информационной базы;

Дальнейший порядок установки продукта зависит от изменений, внесенных в оригинальный релиз 7.70.258 конфигурации «Бухгалтерский учет для Украины».

Если никаких изменений после установки релиза не вносилось или эти изменения никак не затрагивали объекты, перечисленные в разделе «Перечень содержащихся в продукте

изменений», переходите к пункту 4.

Если такие изменения были, переходите к пункту 11.

4. Вызовите режим «Объединение конфигураций», для этого в меню «Конфигурация»

необходимо выбрать пункт «Объединение конфигураций»;

5. В запросе «Открыть файл конфигурации» выберите файл метаданных «1Cv7.MD» с

подкаталога «MD» из поставки дополнения участка «Учет налога на рекламу»;

6. В окне режима «Объединение конфигураций» необходимо убедиться, что:

- в группе «Приоритет конфигурации» был установлен переключатель

«Загружаемая конфигурация»;

- в группе «Метод объединения» установлен переключатель «Замещать

объекты»;

7. Нажмите кнопку «OK» для объединения конфигураций;

8. После завершения будет открыто окно «Конфигурация», содержащее конфигурацию с

внесенными изменениями;

9. Выполните сохранение конфигурации;

10. Переходите к пункту 18.

11. Вызовите режим «Объединение конфигураций», для этого в меню «Конфигурация»

необходимо выбрать пункт «Объединение конфигураций»;

12. В запросе «Открыть файл конфигурации» выберите файл метаданных «1Cv7.MD» с

подкаталога «MD» из поставки дополнения участка «Учет налога на рекламу»;

13. Уберите отметки с объектов, которые были изменены в релизе 7.70.258 конфигурации

«Бухгалтерский учет для Украины»

14. В окне режима «Объединение конфигураций» необходимо убедиться, что:

- в группе «Приоритет конфигурации» был установлен переключатель

«Загружаемая конфигурация»;

- в группе «Метод объединения» установлен переключатель «Замещать

объекты»;

15. Нажмите кнопку «OK» для объединения конфигураций;

16. Выполните сохранение конфигурации;

17. Перенесите все изменения с поставки продукта «Учет налога на рекламу» в

конфигурацию вашей информационной базы.

Для этого:

Откройте конфигурацию вашей информационной базы и конфигурацию поставки продукта и

переносите изменения для каждого объекта, который не был отмечен в пункте 13 установки.

Более подробно изменения в объектах описаны ниже.

Перенос изменений в глобальном модуле – необходимо перенести и при необходимости

заменить все участки кода, которые отмечены в глобальном модуле конфигурации

продукта комментариями // Т-груп // … Т-груп

- необходимо перенести реквизиты с конфигурации продукта - в шапке нрНО, НРО, в

табличной части НР, НРО

- поменять диалог формы документов (вставить реквизиты, процедуры) как это

сделано в конфигурации продукта.

- перенести изменения в коде модулей формы и проведения документов, которые

отмечены в конфигурации продукта комментариями // Т-груп // …

учет налога на рекламу

- перенести таблицы печатных форм документов

18. Выполните сохранение конфигурации;

19. Запустите систему в рабочем режиме;

20. Установите значение констант «ноНалогНаРекламу», «ВключатьНРвВД»,

«СпособНачисленияНР»;

21. Скопируйте внешние отчеты «reklama.ert», «reklama-new.ert», «reklama-pod.ert» в

подкаталог внешних отчетов (..\ExtForms\RP0XqOX.GRP). Добавьте в файл rplist.txt в

подкаталоге внешних отчетов в удобном месте строки

• Reklama.ert; Расчет суммы налога на рекламу

• Reklama-new.ert; Расчет суммы налога на рекламу (новый)

• reklama-pod.ert;Налоговый расчет налога на рекламу

22. Перезапишите внешние отчеты «Balsmall.ert», «Balans.ert» в подкаталог внешних

отчетов (..\ExtForms\RP0XqOX.GRP).


Обновление релиза продукта

При выходе нового релиза конфигурации «Бухгалтерский учет для Украины»

специалистами компании «Конто» готовится релиз продукта, который включает в себя как все изменения типовой конфигурации, так и возможные исправления в дополнении участка «Учет налога на рекламу». Список всех таких изменений отражается в файле history.txt.

Новый релиз продукта Вы можете получить у Вашего поставщика.

Для обновления релиза (если в конфигурацию не вносилось никаких изменений)

необходимо воспользоваться стандартной процедурой обновления:

1. Запустите мастер установки (файл reklama.exe) и произведите установку программного

продукта (каталог установки не должен совпадать с каталогом какой-либо

информационной базы 1С:Предприятия);

2. Запустите систему «1С:Предприятие» в режиме «Конфигуратор»;

3. Сделайте архивную копию вашей информационной базы;

4. Вызовите режим «Объединение конфигураций», для этого в меню «Конфигурация»

необходимо выбрать пункт «Объединение конфигураций»;

5. В запросе «Открыть файл конфигурации» выберите файл метаданных «1Cv7.MD» с

подкаталога «MD» из поставки нового релиза дополнения участка «Учет налога на

рекламу»;

6. В окне режима «Объединение конфигураций» необходимо убедиться, что:

- в группе «Приоритет конфигурации» был установлен переключатель

«Загружаемая конфигурация»;

- в группе «Метод объединения» установлен переключатель «Замещать объекты»;

7. Нажмите кнопку «OK» для объединения конфигураций;

8. После завершения будет открыто окно «Конфигурация», содержащее конфигурацию с

внесенными изменениями;

9. Выполните сохранение конфигурации;

10. При необходимости скопируйте файлы внешних отчетов.


Общая характеристика

Данный продукт представляет собой дополнение участка «Учет налога на рекламу» к

конфигурации «Бухгалтерский учет для Украины» и позволяет автоматизировать следующие моменты учета:

• расчет сумм налога на рекламу при выписке счетов, расходных накладных, актов,

налоговых накладных;

• отражение сумм налога на рекламу в печатных формах документов;

• выполнение проводок по начислению налога на рекламу (по оплате, по отгрузке, по

первому событию);

• определение валовых доходов/издержек с учетом налога на рекламу;

• учет налога на рекламу при приходовании ТМЦ (счета входящие, приходные

накладные, услуги сторонних поставщиков). Сумма налога на рекламу может

включаться как в валовые издержки организации и себестоимость полученных ТМЦ,

так и уменьшать общую сумму начисленного налога на рекламу;

• построение регламентированных отчетов.


Константа «ТГР_ноНРпоУмолчанию»

Константа «ТГР_ноНРпоУмолчанию» – элемент справочника «Налоги и отчисления», налог на рекламу по умолчанию для заполнения новых расходных документов.


Константа «ТГР_ВклНРвВД»

Константа «ТГР_ВклНРвВД» определяет, будет ли включаться при продажах сумма

налога на рекламу в валовой доход предприятия.


Константа «ТГР_СпособНачислНР»

Константа «ТГР_СпособНачислНР» определяет способ начисления налога на рекламу – по оплате, по отгрузке, по первому событию.


Счета «64.5, 64.5.4»

Счет «64.5.4» «Обязательства по налогу на рекламу » - вспомогательный счет, предназначен для хранения обязательств по налогу на рекламу (аналогично 64.3 для учета НДС).


Счет «УН»

Счета «УН» - вспомогательный счет, предназначен для определения правильной суммы НДС первого события отгрузки/оплаты.


Документ «Счет»

В шапку документа добавлен реквизит «Налог на рекламу», который определяет ставку

налога на рекламу.

В табличную часть добавлен реквизит «ТГР_НР», который содержит сумму налога на рекламу по ТМЦ. Сумма налога на рекламу рассчитывается автоматически исходя из суммы без НДС по товару и ставки налога на рекламу.

Внесены изменения в печатные формы документов – при непустом значении реквизита

«Налог на рекламу» на печать будет выводиться сумма налога на рекламу.

В модуль формы внесены изменения, которые отмечены комментариями // учет налога на

рекламу // … Т-груп.


Документы «Расходная накладная, Оказание услуг»

В шапку документа добавлен реквизит «Налог на рекламу», который определяет ставку

налога на рекламу.

Также добавлен реквизит «ТГР_НРО» для определения суммы налога на рекламу

предварительной оплаты.

В табличную часть добавлен реквизит «ТГР_НР», который содержит сумму налога на рекламу по ТМЦ. Сумма налога на рекламу рассчитывается автоматически исходя из суммы без НДС по товару и ставки налога на рекламу.

Внесены изменения в печатные формы документов – при непустом значении реквизита

«Налог на рекламу» на печать будет выводиться сумма налога на рекламу.

В модули формы и проведения внесены изменения, которые отмечены комментариями //

Т-груп // … Т-груп.

При проведении документов в зависимости от константы «ТГР_СпособНачислНР»

начисляется налог на рекламу, а также определяется сумма валового дохода с учетом суммы налога на рекламу.


Документ «Налоговая накладная»

В шапку документа добавлен реквизит «Налог на рекламу», который определяет ставку

налога на рекламу.

В табличную часть добавлен реквизит «ТГР_НР», который содержит сумму налога на рекламу по ТМЦ. Сумма налога на рекламу рассчитывается автоматически исходя из суммы без НДС по товару и ставки налога на рекламу.

Внесены изменения в печатную форму – сумма налога на рекламу, а также полная сумма

оплаты выводится справочно.

В модуль формы внесены изменения, которые отмечены комментариями // учет налога на

рекламу // … Т-груп.


Документ «Банковская выписка»

В табличную часть добавлены реквизиты:

• ТГР_ноНР – ставка налога на рекламу;

• ТГР_НР – сумма налога на рекламу;

• ТГР_НРО – сумма налога на рекламу предварительной отгрузки.

В модуль формы и модуль проведения внесены изменения, которые отмечены

комментариями // Т-груп начало// Т-груп конец.

При проведении документов в зависимости от константы «ТГР_СпособНачислНР»

начисляется налог на рекламу, а также определяется суммы валовых доходов и издержек с

учетом суммы налога на рекламу.


Документ «СчетВходящий»

В шапку документа добавлен реквизит «Налог на рекламу», который определяет ставку

налога на рекламу.

Указанная сумма налога на рекламу будет включаться в себестоимость ТМЦ и

входить в сумму валовых издержек организации.

В табличную часть добавлен реквизит «ТГР_НР», который содержит сумму налога на рекламу

по ТМЦ. Сумма налога на рекламу рассчитывается автоматически исходя из суммы без НДС по товару и ставки налога на рекламу.

В модуль формы внесены изменения, которые отмечены комментариями // Т-груп // Т-груп.


Документы «Приходная накладная, Услуги сторонних

организаций»

В шапку документа добавлен реквизит «Налог на рекламу», который определяет ставку

налога на рекламу.

Указанная сумма налога на рекламу будет включаться в себестоимость ТМЦ и

входить в сумму валовых издержек организации.

В табличную часть добавлен реквизит «ТГР_НР», который содержит сумму налога на рекламу по ТМЦ. Сумма налога на рекламу рассчитывается автоматически исходя из суммы без НДС по товару и ставки налога на рекламу.

В модули формы и проведения внесены изменения, которые отмечены комментариями //

Т-груп начало // Т-груп конец.


Регламентированный отчет «Расчет суммы налога на рекламу»

Этот регламентированный отчет предназначен для расчета суммы налога на рекламу за

квартал или месяц.

Сумма налога на рекламу рассчитывается как:

кредитовый оборот счета «64.1.4» по выбранному субконто ставки налога на рекламу

минус дебетовый оборот счета «64.1.4» по выбранному субконто ставки налога («входящий» налог на рекламу с учетом оплаты налога)плюс оборот в дебет счета «64.1.4» по выбранному субконто ставки налога с кредита счета «31» (оплата налога на рекламу).

Сумма выручки за рекламные работы и услуги рассчитывается обратным путем (исходя из

суммы рассчитанного налога на рекламу и ставки налога).


Регламентированный отчет «Расчет суммы налога на рекламу (новый)»

Этот регламентированный отчет предназначен для расчета суммы налога на рекламу за

квартал или месяц.

Сумма налога на рекламу рассчитывается как:

кредитовый оборот счета «64.1.4» по ставках налога на рекламу 0.1%, 0.5% минус

дебетовый оборот счета «64.1.4» по ставках налога на рекламу 0.1%, 0.5% («входящий»

налог на рекламу с учетом оплаты налога)плюс оборот в дебет счета «64.1.4» по

ставках налога на рекламу 0.1%, 0.5% с кредита счета «31» (оплата налога на рекламу).

Сумма выручки за рекламные работы и услуги рассчитывается обратным путем (исходя из

суммы рассчитанного налога на рекламу и ставки налога).


Регламентированный отчет «Налоговый расчет суммы налога на рекламу»

Этот регламентированный отчет предназначен для налогового расчета суммы налога на

рекламу за квартал или месяц.

Сумма налога на рекламу рассчитывается как:

кредитовый оборот счета «64.1.4» по ставках налога на рекламу 0.1%, 0.5%

минус дебетовый оборот счета «64.1.4» по ставках налога на рекламу 0.1%, 0.5% («входящий» налог на рекламу с учетом оплаты налога) плюс оборот в дебет счета «64.1.4» по ставках налога на рекламу 0.1%, 0.5% с кредита счета «31» (оплата налога на рекламу).

Изменения в регламентированных отчетах «Баланс

(стандарт No2)» и «Отчет малого предприятия (стандарт No 25)»

В отчеты внесены следующие изменения: остатки по счету 64.5.4 учитываются в 250 и 610

строках отчета.


Изменения в отчете «Книга продаж»

В графе 6 отчета («Загальні обсяги продажу товарів, робіт, послуг, включаючи ПДВ») не

выводится сумма налога на рекламу.

В модуль отчета внесены изменения, которые отмечены комментариями // Т-груп начало // Т-груп конец


Отчет «Анализ первого события»

Настоящий отчет предназначен для проверки правильности проводок, сформированных документами, которые были введены на основании документов-заказов. Алгоритм его формирования следующий: по всем счетам, по которым ведется аналитика в разрезе клиентов и заказов (в типовой конфигурации такими счетами являются все субсчета счетов 36,61,68, а также счета авансов 371,681) для указанных клиентов выбираются все заказы и введенные на их основании документы. Если суммы предварительной оплаты (отгрузки) в соответствующих реквизитах этих документов и реальные суммы предварительной оплаты или отгрузки по бухгалтерским данным не совпадают, то данные документы вместе со своими документами-основаниями будут включены в настоящий отчет.

В диалоговой форме запроса параметров отчета следует указать Фирму и выбрать в реквизите Клиент тех контрагентов, по которым будет составлен настоящий отчет, если же данный реквизит оставить незаполненным, то отчет будет сформирован по всем клиентам фирмы.

В сформированном отчете есть возможность просмотреть, перепровести любой документ из полученного списка в соответствии с реальными данными о суммах предварительной оплаты (отгрузки). Для этого необходимо поместить указатель мыши на нужный документ дважды щелкнуть левой кнопкой мыши и выбрать соответствующую опцию в контекстно-зависимом меню. В конце отчета имеется полее «Провести все» при двойном щелчке на нем будут перепроведены все документы, показанные в отчете

При перепроведении документа будет также исправлена сумма предварительной оплаты (отгрузки) в соответствующем реквизите его диалоговой формы. С помощью опции Открыть подчиненные заказу можно просмотреть список документов, введенных на основании документа-заказа.


Изменения в глобальном модуле

Добавлена переменная глСпНалогНаРекламу – список значений для хранения и выбора возможных ставок налога на рекламу.

Список заполняется в измененной процедуре ПриНачалеРаботыСистемы() – при

желании можно добавить в список другие ставки налога на рекламу или удалить существующие.

Выбор ставки налога на рекламу производится добавленной функцией глВыбратьНалогНаРекл.

Изменена процедура – глСуммаЗаказа – для заполнения сумм налога на рекламу при

подборе заказов.

Изменена процедура – ГлЗаполнитьНалоговуюНакладную - для заполнения сумм налога

на рекламу и НДС при формировании налоговых накладных.

Изменены процедуры ГлРассчитатьСуммуО,

ГлРассчитатьСуммуПредварительнойОплаты,

ГлРассчитатьСуммуПредварительнойОтгрузки – для правильного расчета сумм НДС и при необходимости налога на рекламу при предварительной отгрузке/оплате.


Поддержка пользователей

Поддержка пользователей осуществляется компанией, реализовавшей продукт:

ООО "Т-груп"

Телефон линии консультаций: (050)4486958, (044)4535909

e-mail: tcg_1c@online.ua